Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  pete : (02 July 2015 - 01:25 AM) wow now tier III not good must be major issues having Wotsit
@  Wotsit : (01 July 2015 - 07:01 PM) oh and just in case nobody told you - 4.0.9.2 is out
@  Wotsit : (01 July 2015 - 05:46 PM) We're now on Tier III (Advanced Development)
@  Wotsit : (01 July 2015 - 05:45 AM) Unfortunately we can't do anything until Tier II have looked at it. Once it's working on 4.0.8.1 then I'll try upgrading to 4.0.9.1.
@  nylyon : (30 June 2015 - 08:48 PM) I'm running 4.0.9.1 without issue. Looking forward to IBTheme restart and hopefully some porting of the skins to themes!
@  Wotsit : (30 June 2015 - 02:32 PM) oh and 4.0.9.1 is out if anyone's interested :)
@  Wotsit : (30 June 2015 - 02:31 PM) Still waiting :(
@  doctorsexy : (29 June 2015 - 01:40 PM) ive joined the club....im having fun and games with it now
@  Wotsit : (29 June 2015 - 09:27 AM) Our ticket has been referred to Tier II so am only going to do the test site
@  doctorsexy : (29 June 2015 - 06:26 AM) 409 is out
@  doctorsexy : (29 June 2015 - 02:51 AM) Sounds good
@  Wotsit : (28 June 2015 - 04:04 PM) No, nor did I with starting from scratch - just updating I have problems with. Trouble is it's a different problem each time.
@  doctorsexy : (28 June 2015 - 01:51 PM) funny i havent had a problem with it , but i started from scratch
@  Wotsit : (28 June 2015 - 11:28 AM) Every upgrade I've done so far results in different things. Only one was partially my fault for not noticing that their .htaccess didn't have a preceding dot
@  legion : (28 June 2015 - 07:39 AM) Wotsit and Sherri if you need a hand with anything let me know
@  legion : (28 June 2015 - 07:38 AM) WOW glad I have not made that switch to 4.0 yet :(
@  Wotsit : (28 June 2015 - 02:15 AM) Here we go again - ticket submitted. It's telling me I'm using a 3rd party theme when it's theirs :(
@  Wotsit : (27 June 2015 - 05:44 AM) Database exported - anything from here on in won't appear on IBTheme
@  Wotsit : (27 June 2015 - 03:32 AM) Well the nav bar was caused by me missing a dot off of htaccess :( - OK off to try again though none of this recent stuff may come out
@  Wotsit : (27 June 2015 - 03:21 AM) @pete I feel your pain - the last week has been spent uploading the files/database - didn't work / delete start again etc until we finally admitted defeat.

Blogs



Featured
Photo

Having team icons for each skin

Posted by Wotsit in Wotsit's Blog, in How to 15 October 2011 - * * * * * · 1,111 views

Thanks to Kessler over at Invision for suggesting the correct syntax to use.

If you want to use different team icons for each skin you need to first:

make a folder called team_icons under public/style_images/nameofskin.

Second:  Put your images in that folder.

Third:  Go to your ACP> Members> Manage Member Groups> Edit Group

Fourth:  For the...

Featured
Photo

Seascape Skin

Posted by Sherri in Sherri's Blog On IBSkin, 05 April 2014 - - - - - - · 1,123 views
seascape, new skin, progress

Seascape Skin After 2 weeks of working a few hours here and a few hours there, late at night during my off-time (so to speak), I have finally managed to complete the "Seascape" skin for IPB 3.4.6.
I am very pleased with the design of this skin. It's been a long time since I've taken my time to really allow myself to get completely lost in my work and go above and beyon...

Photo

Editing ibskin skins for DP34 Forum Icons mod

Posted by dmacleo in dmacleo's Blog, 11 June 2013 - * * * * * · 1,191 views

As I get and do more I will update this.
Skin Edits for ibskins for DP34 Forum Icons mod

Prereqs:
you must have the mod installed, these instructions do not cover that.
you must have the skins referenced here installed.
these instructions do not allow you to gain new skins or mods, they are only to make the mod work with these skins.

USE AT YOUR OWN RIS...

Photo

Radio in sidebar

Posted by Wotsit in Wotsit's Blog, 04 May 2012 - * * * * * · 1,355 views

Radio in sidebar First go here and configure your radio and copy your embed code to a text editor.

In a board without Nexus go to your ACP> System Settings> System> Ad Code Integration and enter the code in the Sidebar Code and put <CENTER></CENTER> tags around...



  • 5 Total Blogs
  • 14 Total Entries
  • 18 Total Comments
  • dmacleo's Blog Latest Blog
  • dmacleo Latest Blogger

0 user(s) are online (in the past 15 minutes)

0 members, 0 guests, 0 anonymous users