Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  Wotsit : (01 July 2015 - 05:45 AM) Unfortunately we can't do anything until Tier II have looked at it. Once it's working on 4.0.8.1 then I'll try upgrading to 4.0.9.1.
@  nylyon : (30 June 2015 - 08:48 PM) I'm running 4.0.9.1 without issue. Looking forward to IBTheme restart and hopefully some porting of the skins to themes!
@  Wotsit : (30 June 2015 - 02:32 PM) oh and 4.0.9.1 is out if anyone's interested :)
@  Wotsit : (30 June 2015 - 02:31 PM) Still waiting :(
@  doctorsexy : (29 June 2015 - 01:40 PM) ive joined the club....im having fun and games with it now
@  Wotsit : (29 June 2015 - 09:27 AM) Our ticket has been referred to Tier II so am only going to do the test site
@  doctorsexy : (29 June 2015 - 06:26 AM) 409 is out
@  doctorsexy : (29 June 2015 - 02:51 AM) Sounds good
@  Wotsit : (28 June 2015 - 04:04 PM) No, nor did I with starting from scratch - just updating I have problems with. Trouble is it's a different problem each time.
@  doctorsexy : (28 June 2015 - 01:51 PM) funny i havent had a problem with it , but i started from scratch
@  Wotsit : (28 June 2015 - 11:28 AM) Every upgrade I've done so far results in different things. Only one was partially my fault for not noticing that their .htaccess didn't have a preceding dot
@  legion : (28 June 2015 - 07:39 AM) Wotsit and Sherri if you need a hand with anything let me know
@  legion : (28 June 2015 - 07:38 AM) WOW glad I have not made that switch to 4.0 yet :(
@  Wotsit : (28 June 2015 - 02:15 AM) Here we go again - ticket submitted. It's telling me I'm using a 3rd party theme when it's theirs :(
@  Wotsit : (27 June 2015 - 05:44 AM) Database exported - anything from here on in won't appear on IBTheme
@  Wotsit : (27 June 2015 - 03:32 AM) Well the nav bar was caused by me missing a dot off of htaccess :( - OK off to try again though none of this recent stuff may come out
@  Wotsit : (27 June 2015 - 03:21 AM) @pete I feel your pain - the last week has been spent uploading the files/database - didn't work / delete start again etc until we finally admitted defeat.
@  Wotsit : (27 June 2015 - 03:19 AM) I could understand it if on the precheck something indicated there wasn't enough memory or something but it all comes up green then doesn't work = so frustrating
@   The Old Man : (27 June 2015 - 01:26 AM) It's kind of funny seeing IBSkin on default mode! Weirds me out, on so many levels!
@  pete : (26 June 2015 - 02:57 PM) Sherri and Wotsit the last few days i been doing lots upgrades from 3.4.x to 4.0.x because IPS staff can't find time i been so busy it killing my time on updating apps/hook etc

Shopping Cart

Your cart is empty right now

Simple Logo Design

- - - - - (0 customer reviews)



Associate This Package



$20.00  


Let us incorporate one of your own images/logos into your skin stock logo for you and give it a simple text change.
This logo option includes all PSD's and fonts used in the logo creation.
Animation is not available with this design.

For this option, you must provide your own images to be used in the design. This is not a custom logo, we are only adding your image and giving a text change on the stock logo that came with your skin.

Please allow at least 1 to 3 weeks for your logo to be completed.