Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  doctorsexy : (29 June 2015 - 01:40 PM) ive joined the club....im having fun and games with it now
@  Wotsit : (29 June 2015 - 09:27 AM) Our ticket has been referred to Tier II so am only going to do the test site
@  doctorsexy : (29 June 2015 - 06:26 AM) 409 is out
@  doctorsexy : (29 June 2015 - 02:51 AM) Sounds good
@  Wotsit : (28 June 2015 - 04:04 PM) No, nor did I with starting from scratch - just updating I have problems with. Trouble is it's a different problem each time.
@  doctorsexy : (28 June 2015 - 01:51 PM) funny i havent had a problem with it , but i started from scratch
@  Wotsit : (28 June 2015 - 11:28 AM) Every upgrade I've done so far results in different things. Only one was partially my fault for not noticing that their .htaccess didn't have a preceding dot
@  legion : (28 June 2015 - 07:39 AM) Wotsit and Sherri if you need a hand with anything let me know
@  legion : (28 June 2015 - 07:38 AM) WOW glad I have not made that switch to 4.0 yet :(
@  Wotsit : (28 June 2015 - 02:15 AM) Here we go again - ticket submitted. It's telling me I'm using a 3rd party theme when it's theirs :(
@  Wotsit : (27 June 2015 - 05:44 AM) Database exported - anything from here on in won't appear on IBTheme
@  Wotsit : (27 June 2015 - 03:32 AM) Well the nav bar was caused by me missing a dot off of htaccess :( - OK off to try again though none of this recent stuff may come out
@  Wotsit : (27 June 2015 - 03:21 AM) @pete I feel your pain - the last week has been spent uploading the files/database - didn't work / delete start again etc until we finally admitted defeat.
@  Wotsit : (27 June 2015 - 03:19 AM) I could understand it if on the precheck something indicated there wasn't enough memory or something but it all comes up green then doesn't work = so frustrating
@   The Old Man : (27 June 2015 - 01:26 AM) It's kind of funny seeing IBSkin on default mode! Weirds me out, on so many levels!
@  pete : (26 June 2015 - 02:57 PM) Sherri and Wotsit the last few days i been doing lots upgrades from 3.4.x to 4.0.x because IPS staff can't find time i been so busy it killing my time on updating apps/hook etc
@   The Old Man : (26 June 2015 - 01:53 PM) Sorry to hear of your frustration, have to admit it's been a nightmare experience for me too. IPS4 has become the Windows Vista of IPS products.
@  Sherri : (25 June 2015 - 04:54 PM) I'm right there hating it with you. I'm excited about what it CAN be, but it's not there yet. This is a total disaster, and IPS is evidently far too understaffed to handle the stressful workload that comes with all these issues. It wasn't ready for release yet, that's for sure. :(
@  Wotsit : (25 June 2015 - 02:38 PM) I'm beginning to hate 4.0 :(
@  Wotsit : (25 June 2015 - 02:32 PM) As you all know, we've been shut down for several days now trying to move IBSkin.com over to IBTheme.com and upgrade to IPB 4.0. After several attempts to get this accomplished, we have failed on each account and run into some pretty bad technical difficulties. For this reason, we have re-opened IBSkin.com and we have asked IPS to see if they can get us moved successfully. We'll keep everyone posted on the updates as we receive them, but for now, we will conduct business here on IBSkin as usual. IPS is really backed up right now and they are super busy so I don't expect them to be able to help us out as quickly as we would like, so we'll be patient and hope for the best. Meanwhile, I'm going to be working to get the new Red Pro 4.0 updated and then start pushing out new themes for IPB 4.0 Thank you all for your patience and understanding while we get this all sorted, and we are truly sorry for those that were inconvenienced by our closing this past week. Kindest Regards, Sherri & Wotsit IBSkin / IBTheme Management

- - - - -

Profile Messed up


  • Please log in to reply
15 replies to this topic

#1 Guest_Badge-Hunter_*

Guest_Badge-Hunter_*
  • Guests

Posted 11 February 2010 - 08:33 AM

On most of the skins I've demoed here at your site, I notice that the profile is messed up a bit on the custom field section.

Below is what I see on both IE8 and FireFox...

Attached File  profile.png   13.22KB   1 downloads

As you can see, the profile section is squished to the left rather than spread out as it should be.

#2 Stryker

Stryker

    IBSkin Loyal & Active Member

  • Customers
  • 287 posts

Posted 11 February 2010 - 09:08 AM

That's because it was imported from the move from 2.3.6 to 3.0.0.

They haven't been rebuilt to get them back to where they should be.

#3 Guest_Badge-Hunter_*

Guest_Badge-Hunter_*
  • Guests

Posted 11 February 2010 - 02:07 PM

Yeah the reason I ask, is one of the sites I got to had the Holiday Xmas skin you use to display on this site, and that too had the same problem. Just seems to be more common with your skins and I was wondering if I bought a skin, would I too have this same problem and if I did, I'm just wondering when that issue would be fixed. Because I'm looking to buy the Holiday skins, including this Candie Pop skin when its available.


Thanks again,
Rob

#4 HHHmagz

HHHmagz

    IBSkin Loyal & Active Member

  • Customers
  • 412 posts

Posted 11 February 2010 - 04:37 PM

Atthe moment Eva is still working on the candi skin and it isnt available for purchase, until she has got it all sorted we cant really answer that question sorry.

Edited by HHHmagz, 11 February 2010 - 04:37 PM.


#5 Guest_Badge-Hunter_*

Guest_Badge-Hunter_*
  • Guests

Posted 18 March 2010 - 06:55 AM

So any update on this issue yet?

I want to purchase 3 skins, but I'm not wanting to do so with the profile being messed up. I'd like to know if this is going to be adressed or not. If this were just a IE issue I wouldn't mind it so much, but it seems to be a issue with both IE8 and FF.

IE8 I can correct the issue with the Compatibility mode to the right of the address bar, but can;t do so with FF.

If you have no plans on correcting this please let me know as I won't bother you anymore and I'll look for other skins.


Thanks,
Rob

#6 Wotsit

Wotsit

    Management Team

  • Admin
  • 1,795 posts
  • Location:Lying down :)

  • Proud IBSkin Lifetime Supporter!

Posted 19 March 2010 - 11:26 AM

So any update on this issue yet?

Not an official update ... but:

I've just installed that skin on a test site and this is what I see with FF 3.6:



#7 Guest_Badge-Hunter_*

Guest_Badge-Hunter_*
  • Guests

Posted 21 March 2010 - 09:06 AM

Broken image, can you post it again please :)

#8 Sherri

Sherri

    IBSkin Owner & Skin Designer

  • Admin
  • 1,297 posts
  • Location:Florida, USA
  • Interests:Skinning!

  • Proud IBSkin Lifetime Supporter!

Posted 21 March 2010 - 09:39 AM

Okay, I will tell you guys this one more time... I have never touched that template in the skin. I have never edited that template in any way. If you are seeing an error in the profile, that error is also there on the IPB default skin because I had nothing to do with it. This is a bug that needs to be reported to Rikki as all my skins are based off the IPB default skin.

Sherri :)

#9 Sherri

Sherri

    IBSkin Owner & Skin Designer

  • Admin
  • 1,297 posts
  • Location:Florida, USA
  • Interests:Skinning!

  • Proud IBSkin Lifetime Supporter!

Posted 21 March 2010 - 09:44 AM

Okay, just seen what you mean. I had to squeeze my screen down really narrow so that all the stuff in the profile was scrunched together and I was able to recreate it. It's not an error, it's a matter of needing a bigger monitor or higher resolution to be able to even view this software at it's best. I use a 24" monitor and I never see it do that, but when I took it down to tiny size, like what would be seen on a 1200 resolution, it was there. So rikki needs to know that his profile layout is not optimized for all screen resolutions.

#10 Wotsit

Wotsit

    Management Team

  • Admin
  • 1,795 posts
  • Location:Lying down :)

  • Proud IBSkin Lifetime Supporter!

Posted 21 March 2010 - 11:53 AM

Okay, just seen what you mean. I had to squeeze my screen down really narrow so that all the stuff in the profile was scrunched together and I was able to recreate it. It's not an error, it's a matter of needing a bigger monitor or higher resolution to be able to even view this software at it's best. I use a 24" monitor and I never see it do that, but when I took it down to tiny size, like what would be seen on a 1200 resolution, it was there. So rikki needs to know that his profile layout is not optimized for all screen resolutions.

True. What I was trying to point out is that what is shown doesn't even appear on an installation that has no alterations. Any custom fields I installed/made visible. Country, Gender, came out under the My Information block. It did not come out under a block on the left as shown here on IBSkin.

The OP can therefore purchase the skins without worrying about that layout :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users