Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  Volstate : (03 July 2015 - 05:42 PM) Its not up and running on my computer. Still no forums
@  Wotsit : (02 July 2015 - 05:57 PM) IBTheme is up and running thanks to Tier III
@  doctorsexy : (02 July 2015 - 02:12 AM) there no messing about with these updated one a day so far nearly this week
@  pete : (02 July 2015 - 01:25 AM) wow now tier III not good must be major issues having Wotsit
@  Wotsit : (01 July 2015 - 07:01 PM) oh and just in case nobody told you - 4.0.9.2 is out
@  Wotsit : (01 July 2015 - 05:46 PM) We're now on Tier III (Advanced Development)
@  Wotsit : (01 July 2015 - 05:45 AM) Unfortunately we can't do anything until Tier II have looked at it. Once it's working on 4.0.8.1 then I'll try upgrading to 4.0.9.1.
@  nylyon : (30 June 2015 - 08:48 PM) I'm running 4.0.9.1 without issue. Looking forward to IBTheme restart and hopefully some porting of the skins to themes!
@  Wotsit : (30 June 2015 - 02:32 PM) oh and 4.0.9.1 is out if anyone's interested :)
@  Wotsit : (30 June 2015 - 02:31 PM) Still waiting :(
@  doctorsexy : (29 June 2015 - 01:40 PM) ive joined the club....im having fun and games with it now
@  Wotsit : (29 June 2015 - 09:27 AM) Our ticket has been referred to Tier II so am only going to do the test site
@  doctorsexy : (29 June 2015 - 06:26 AM) 409 is out
@  doctorsexy : (29 June 2015 - 02:51 AM) Sounds good
@  Wotsit : (28 June 2015 - 04:04 PM) No, nor did I with starting from scratch - just updating I have problems with. Trouble is it's a different problem each time.
@  doctorsexy : (28 June 2015 - 01:51 PM) funny i havent had a problem with it , but i started from scratch
@  Wotsit : (28 June 2015 - 11:28 AM) Every upgrade I've done so far results in different things. Only one was partially my fault for not noticing that their .htaccess didn't have a preceding dot
@  legion : (28 June 2015 - 07:39 AM) Wotsit and Sherri if you need a hand with anything let me know
@  legion : (28 June 2015 - 07:38 AM) WOW glad I have not made that switch to 4.0 yet :(
@  Wotsit : (28 June 2015 - 02:15 AM) Here we go again - ticket submitted. It's telling me I'm using a 3rd party theme when it's theirs :(

Photo
- - - - -

Not quite right


  • This topic is locked This topic is locked
4 replies to this topic

#1 bossman

bossman

    Member

  • Customers
  • 39 posts

Posted 03 August 2011 - 07:38 AM

Hello
Was interested in the new steel glass but to me it is not showing correctly. The Red skin is fine though.

Attached File  ib.gif   26.22KB   3 downloadsAttached File  ib2.gif   13.04KB   4 downloadsAttached File  ib3.gif   7.47KB   3 downloads

#2 Xstef

Xstef

    Member

  • Customers
  • 5 posts

Posted 03 August 2011 - 09:31 AM

Also when you put the mouse over a member's name the profile card shows members stats incorrect (very large left column)... you can check this also here....

#3 Wotsit

Wotsit

    Management Team

  • Admin
  • 1,795 posts
  • Location:Lying down :)

  • Proud IBSkin Lifetime Supporter!

Posted 03 August 2011 - 03:57 PM

If you'd like to open a support ticket in your client area and include login info for your ACP Look & Feel section one of us will have a look at it for you. The profile card has been reported in our temporary tracker and Evanescence is on it :)

#4 bossman

bossman

    Member

  • Customers
  • 39 posts

Posted 05 August 2011 - 05:59 AM

I have had about 5 or more skins from here over the past few years but still wonder why some wont work correctly,it seems to me they are fashioned on the makers screen size and browser without taking into account that they must fit most peoples browsers and screen size.Dont think I am complaining, ,just trying to get all skins to be compatible like most skinners seem to be able to do so I can purchase another skin from here but its obvious that I can not spend more money on skins that do not work for me and perhaps many others.

#5 Wotsit

Wotsit

    Management Team

  • Admin
  • 1,795 posts
  • Location:Lying down :)

  • Proud IBSkin Lifetime Supporter!

Posted 05 August 2011 - 09:09 AM

Report that in the Temporary Tracker please. The only way I can break it is if I go down to 800X600 but there again if I used that resolution I could see it was broken and not have to buy it to find out. I will close this as it's not really a question.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users