Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  doctorsexy : (02 July 2015 - 02:12 AM) there no messing about with these updated one a day so far nearly this week
@  pete : (02 July 2015 - 01:25 AM) wow now tier III not good must be major issues having Wotsit
@  Wotsit : (01 July 2015 - 07:01 PM) oh and just in case nobody told you - 4.0.9.2 is out
@  Wotsit : (01 July 2015 - 05:46 PM) We're now on Tier III (Advanced Development)
@  Wotsit : (01 July 2015 - 05:45 AM) Unfortunately we can't do anything until Tier II have looked at it. Once it's working on 4.0.8.1 then I'll try upgrading to 4.0.9.1.
@  nylyon : (30 June 2015 - 08:48 PM) I'm running 4.0.9.1 without issue. Looking forward to IBTheme restart and hopefully some porting of the skins to themes!
@  Wotsit : (30 June 2015 - 02:32 PM) oh and 4.0.9.1 is out if anyone's interested :)
@  Wotsit : (30 June 2015 - 02:31 PM) Still waiting :(
@  doctorsexy : (29 June 2015 - 01:40 PM) ive joined the club....im having fun and games with it now
@  Wotsit : (29 June 2015 - 09:27 AM) Our ticket has been referred to Tier II so am only going to do the test site
@  doctorsexy : (29 June 2015 - 06:26 AM) 409 is out
@  doctorsexy : (29 June 2015 - 02:51 AM) Sounds good
@  Wotsit : (28 June 2015 - 04:04 PM) No, nor did I with starting from scratch - just updating I have problems with. Trouble is it's a different problem each time.
@  doctorsexy : (28 June 2015 - 01:51 PM) funny i havent had a problem with it , but i started from scratch
@  Wotsit : (28 June 2015 - 11:28 AM) Every upgrade I've done so far results in different things. Only one was partially my fault for not noticing that their .htaccess didn't have a preceding dot
@  legion : (28 June 2015 - 07:39 AM) Wotsit and Sherri if you need a hand with anything let me know
@  legion : (28 June 2015 - 07:38 AM) WOW glad I have not made that switch to 4.0 yet :(
@  Wotsit : (28 June 2015 - 02:15 AM) Here we go again - ticket submitted. It's telling me I'm using a 3rd party theme when it's theirs :(
@  Wotsit : (27 June 2015 - 05:44 AM) Database exported - anything from here on in won't appear on IBTheme
@  Wotsit : (27 June 2015 - 03:32 AM) Well the nav bar was caused by me missing a dot off of htaccess :( - OK off to try again though none of this recent stuff may come out

Help Topic: Contacting the staff


If you need to contact a moderator, or simply wish to view the complete administration team, you can click the link 'The moderating team' found at the bottom of the main board page. This list will show you administrators and moderators.

Note that you can report content to all staff by pressing the "Report" button when viewing the content.